If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

default cache validation frequency should be "automatically"

VERIFIED FIXED in mozilla0.9.2

Status

()

Core
Networking: Cache
P2
normal
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: Darin Fisher, Assigned: Darin Fisher)

Tracking

Trunk
mozilla0.9.2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Assignee)

Description

17 years ago
default cache validation frequency should be "automatically"
(Assignee)

Comment 1

17 years ago
Created attachment 39220 [details] [diff] [review]
makes it so
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Priority: -- → P5
Target Milestone: --- → mozilla0.9.2
*** Bug 86511 has been marked as a duplicate of this bug. ***
r=bbaetz

Comment 4

17 years ago
I think this is the right thing to do and to make sure we get this thoroughly 
tested I'd encourage that this land ASAP so that we have enough data on any 
potential problems (I expect none) And for that I am raising its priority. 
r=gagan, get an sr and land it in soon! 
Priority: P5 → P2

Comment 5

17 years ago
Add a quick comment that indicates what the integer values mean, e.g.,

  // 0=never, 1=once per session, 2=always, 3=automatic

(or whatever). sr=waterson
(Assignee)

Comment 6

17 years ago
Created attachment 39230 [details] [diff] [review]
revised patch

Comment 7

17 years ago
a= asa@mozilla.org for checkin to the trunk.
(on behalf of drivers)
Blocks: 83989
(Assignee)

Comment 8

17 years ago
fix checked in.
No longer blocks: 83989
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
-> cache

I don't care if darin fixed it, it's a cache bug that Tom can verify :)
Component: Networking → Networking: Cache

Comment 10

16 years ago
Ben, this is not a cache bug.  The validation frequency is an HTTP concept for
how it chooses to use data it has stored in the cache.  I really think Darin
knew what he was doing when he set the component.
anyway, verified, since I've used new profiles since this was changed, and seen
it set to automatically (on both windows and linux and mac).
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.