I cannot choose a folding menu of css by the interference with the "Click to play" overlay

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

({regression})

21 Branch
x86_64
All
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox20 unaffected, firefox21 affected, firefox22 affected, firefox23 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 744249 [details]
testcase

Build Identifier:

http://hg.mozilla.org/mozilla-central/rev/02aa81c59df6
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:23.0) Gecko/20130501 Firefox/23.0 ID:20130501031041

Steps To Reproduce:
1. Enable Click to Play for Flash player
2. Open test case
3. Open and click a menuitem by mouse

Actual Results:
Pulldown menu closes immediately when I move mouse pointer to the pull down menu

Expected Results:
Pulldown should not close
(Reporter)

Comment 1

6 years ago
Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/f08762b3f956
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130117 Firefox/21.0 ID:20130117201923
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/fa8e691ed6bc
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130117 Firefox/21.0 ID:20130117211927
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=f08762b3f956&tochange=fa8e691ed6bc

Regressed by :Bug 774315
Blocks: 774315
Keywords: regression
We don't cover all the z-ordering issues Flash has, see bug 752516, comment 3 to 12 for some background.
The user can either activate Flash or remove the plugin element using the (x), after which the menu will be usable.

By the way, thanks for the filing with a reduced test-case, very convenient :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WONTFIX
(Reporter)

Updated

6 years ago
Duplicate of this bug: 877509
You need to log in before you can comment on or make changes to this bug.