"Up one level" in file list window

VERIFIED DUPLICATE of bug 12707

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 12707
17 years ago
17 years ago

People

(Reporter: admin, Assigned: asa)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.1) Gecko/20010607
BuildID:    2001060703

Is there should have a "Up one level" button in file list window ??
or should there be a list of paths in the machine ??

Reproducible: Always
Steps to Reproduce:
1. type file://
2. choose any folder


Actual Results:  Cannot get back to parent dirtectory without using the url bar
and the back button.
(Reporter)

Comment 1

17 years ago
Created attachment 39284 [details]
What's meant by "File Path List" ...

Comment 2

17 years ago
Chu Alan, this is a dupe of most frequently reported bug 12707.  Please do a 
bug query before logging.  Thanks.

*** This bug has been marked as a duplicate of 12707 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
->ftp
Status: RESOLVED → VERIFIED
Component: Browser-General → Networking: FTP
You need to log in before you can comment on or make changes to this bug.