Mozilla 0.9.1 seems not to recognize cookies from other ports

VERIFIED DUPLICATE of bug 83625

Status

()

Core
Networking: Cookies
--
minor
VERIFIED DUPLICATE of bug 83625
17 years ago
14 years ago

People

(Reporter: Kai Hofmann, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The above URL is an internal testing system - running Tomcat 3.2.2.
So standard Java Servlet Session handling is used
As it seems Mozilla does not recognize cookies (JSESSION) from the URL.
I am not sure why - but possible because of the 8081 port?
From a normal URL without port it recognizes and accepts the cookie.

Comment 1

17 years ago
reporter: could you provide a testcase?

Comment 2

17 years ago
...or test with a later build like a nightly?
(Reporter)

Comment 3

17 years ago
We have opened a hole in our firewall for a short time - so that you can access

http://krake.isl.org:8081/shop/index.jsp

directly
The cookie will be set on this page - hope that helps.
Please let me know when we can close the firewall hole.

Comment 4

17 years ago
Works for me. Build 2001061520

Comment 5

17 years ago
Dup of Bug 83625?  It was fixed after the 0.9.1 release.
(Assignee)

Comment 6

17 years ago
I would say it was a dup, especially since the reporter didn't state which build 
he was running.  Marking as such but if I'm wrong and you are able to reproduce 
this on a recent build, then please reopen.

*** This bug has been marked as a duplicate of 83625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

14 years ago
V/dupe.
Status: RESOLVED → VERIFIED
QA Contact: tever → benc
You need to log in before you can comment on or make changes to this bug.