Closed Bug 868257 Opened 10 years ago Closed 10 years ago

watchPosition only sends one location

Categories

(Core :: DOM: Geolocation, defect)

defect
Not set
blocker

Tracking

()

RESOLVED FIXED
blocking-b2g leo+
Tracking Status
firefox23 --- fixed
b2g18 --- fixed

People

(Reporter: dougt, Assigned: dougt)

Details

(Whiteboard: [qa-])

Attachments

(2 files)

No description provided.
borked on b2g18 too.  because no commit can come without a regression.. apparently.
blocking-b2g: --- → leo+
Attached patch patch v.1Splinter Review
Attached patch rebase for b2g18Splinter Review
Attachment #744956 - Flags: review+
Attachment #744992 - Flags: review+
Flags: in-moztrap-
What are the steps to reproduce so QA can verify this in Firefox 23.0b1 candidates?
Whiteboard: [qa?]
Whiteboard: [qa?] → [qa-]
You need to log in before you can comment on or make changes to this bug.