If an user selects "Chinese" language in FTE, this user can't type in English when trying to login Facebook to import friends during FTE.

RESOLVED DUPLICATE of bug 868001

Status

RESOLVED DUPLICATE of bug 868001
5 years ago
5 years ago

People

(Reporter: khu, Unassigned)

Tracking

unspecified
x86
Mac OS X

Firefox Tracking Flags

(blocking-b2g:-, b2g18+)

Details

(Reporter)

Description

5 years ago
STR: 
1. Choose 正體中文 during 1st time experience. 
2. Try to import friends from Facebook. 
3. When trying to log in to Facebook, the keyboard popped up can't allow users to switch to English keyboard. 

Expected result: 
Should be able to switch to English keyboard. 

Build identifier: 
20130418070205

OS version: 
1.1.0.0-prerelease
(Reporter)

Updated

5 years ago
blocking-b2g: --- → leo?

Comment 1

5 years ago
Product, this is the second bug we've seen around users selecting a locale/region that then limits their ability to input characters not supported by it. We need to make a decision on whether we want to change this user experience.
blocking-b2g: leo? → -
tracking-b2g18: --- → +
Flags: needinfo?(ffos-product)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(ffos-product)
Resolution: --- → DUPLICATE
Duplicate of bug: 868001
You need to log in before you can comment on or make changes to this bug.