[Contacts][Settings] Adjust text paddings

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Contacts
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Sergi, Assigned: sergi)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

5 years ago
Created attachment 745116 [details]
Correct padding :: screenshot

The padding shpuld be of 15px each side for dividers and buttons, and 30px for text. The distance from one button to the next one should be 10px, and from the last button to the next section 15px.
Assignee: nobody → sergi.mansilla
Created attachment 750947 [details]
Current contact settings screen on Gaia master

This is how the contact settings screen looks on a recent Gaia master (bbd6e46084370f3aee54231695880bb702299710) in my Unagi phone. Isn't that how it is supposed to look? Can anybody confirm or tell me how to reproduce the scenario with bad padding?
Flags: needinfo?(sergiov)
looks like facebook icon is bigger now
(Reporter)

Comment 3

5 years ago
Yes, the facebook icon should be smaller, and the distance between buttons and some paddings are not correct. You should use 20px from the subheader to the button, 10px in between buttons and 20px from the last button no the next subheader.

The horizontal paddings are perfect: 15px for the button and 30px for text inside the button.
Flags: needinfo?(sergiov)
Hi Arnau, Is this still relevant?
Flags: needinfo?(arnau)
Yes, is still relevant (should be 30x30px as the others)

Peter,
Could you please provide a proper icon to replace the current one?
Thanks
Flags: needinfo?(arnau) → needinfo?(pla)

Comment 6

5 years ago
Created attachment 817190 [details]
Facebook Icons for Contact Settings and List

Hi Arnau,

Attached are the icons in 30x30 format.  I will get Eric and Amy to provide higher res versions.
Flags: needinfo?(pla) → needinfo?(epang)

Comment 7

5 years ago
Created attachment 817191 [details]
ScreenshotWithUpdatedIcon.png

Screenshot showing updated icon.
Created attachment 817217 [details]
Facebook icons @1.5x

Hi, I've attached the icon at 1.5x.  I have not included a 2x version since they are no longer needed for the tablet. Let me know if anything else is needed.  Thanks!
Flags: needinfo?(epang)
This is outdated for 1.3/1.4 ... can we close this now?
Flags: needinfo?(epang)
yes, thanks for checking Naoki!
Flags: needinfo?(epang)
Closing because it's outdated.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.