If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Don't display focus outline on <input type=range> elements

RESOLVED DUPLICATE of bug 851777

Status

()

Toolkit
Themes
RESOLVED DUPLICATE of bug 851777
4 years ago
4 years ago

People

(Reporter: fryn, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Our <input type=range> element widget is absolutely gorgeous, especially on OS X! Amazing work, J. Watt & co. :)
Unfortunately, the widget shows the black rectangular focus outline around it when it's focused. Since the slider thumb already displays the hovered state by glowing, the outline is unnecessary. Let's remove it.

Not sure if the fix will be related to bug 857461 on OS X.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
No longer depends on: 853822
Resolution: --- → DUPLICATE
Duplicate of bug: 851777
You need to log in before you can comment on or make changes to this bug.