no error dialogs are thrown when connection is refused or dns lookups fail

VERIFIED DUPLICATE of bug 86133

Status

()

Core
Networking
VERIFIED DUPLICATE of bug 86133
17 years ago
17 years ago

People

(Reporter: blizzard, Assigned: neeti)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Build is from June 20, 2001.

If you try to go do the url above the dns lookup will fail but no error dialog
will be thrown to indicate the error.
(Reporter)

Updated

17 years ago
Whiteboard: critical for 0.9.2
Reporter : You should query bugzil... , hmm you are a developer :-)

*** This bug has been marked as a duplicate of 86133 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

17 years ago
Whiteboard: critical for 0.9.2

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.