Closed Bug 869927 Opened 7 years ago Closed 5 years ago

Find in page should have the number of matches found

Categories

(Firefox for Android :: General, enhancement)

ARM
Android
enhancement
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1077574
Firefox 36

People

(Reporter: TeoVermesan, Unassigned)

Details

Attachments

(1 file)

Attached image Stock Browser
Steps to reproduce:
1. Open Firefox
2. Visit a website(for example mozilla.org)
3. Go to Menu-> Find in Page
4. Enter "firefox" in the search text field.

Expected results:
- The number of matched found should appear under the text field. Please see attached screenshot with the stock browser.
This is a limitation of the toolkit typeaheadfind implementation we're using:
http://mxr.mozilla.org/mozilla-central/source/toolkit/components/typeaheadfind/nsITypeAheadFind.idl?force=1

So fixing this bug would involve updating the toolkit code, which may be challenging.
Also obsolete?
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Target Milestone: --- → Firefox 36
Duplicate of bug: 1077574
You need to log in before you can comment on or make changes to this bug.