Mozilla unzip .tar.gz on-the-fly

VERIFIED DUPLICATE of bug 35956

Status

--
enhancement
VERIFIED DUPLICATE of bug 35956
17 years ago
14 years ago

People

(Reporter: ryants, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5-6mdksmp i686; en-US; rv:0.9.1)
Gecko/20010611
BuildID:    2001061110

With 0.9.1, Mozilla unzips zipped downloads on the fly.  This is pretty
annoying, since the file is saved with a .gz ending, but it is no longer zipped.

This feature should either be turned off or made an option in the Preferences.

Reproducible: Always
Steps to Reproduce:
Download any .tar.gz file (e.g. 
http://prdownloads.sourceforge.net/doxymacs/doxymacs-1.1.1.tar.gz)

Comment 1

17 years ago
sounds like a duplicate of mostfreq bug 35956

(Reporter)

Comment 2

17 years ago
It sure is.

Doh!

If only I had searched for "expanded" in the summary, I would have seen that.

(Searched for "unzip", "decompress", and pretty much everything else except
"expanded")

Cheerfully withdrawn.

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.