Status

VERIFIED DUPLICATE of bug 47838
17 years ago
10 years ago

People

(Reporter: roberts, Assigned: rubydoo123)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using the Netscape 6.1 PR1 build.

Copy a Screen Capture to the clipboard on a Mac (apple+control+shift+4).  From
the Finder Edit menu choose Show Clipboard.  The screen capture is showen
correctly in the clipboard.  Paste the clipboard into a new mail

1) in 4.x a dialog is brought up requesting you save the screen capture to disk
as a .jpg and copies the image into the mail
3) in 6.1 nothing happens
(Assignee)

Comment 1

17 years ago
Cindy - can you get this to work pasting into a Composer window?
(Assignee)

Updated

17 years ago
Component: Editor → Composition
Product: Browser → MailNews
(Assignee)

Comment 2

17 years ago
oops -- nevermind, this is a dup

*** This bug has been marked as a duplicate of 47838 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.