Broken layout on it builds for the about:healthreport page

RESOLVED FIXED

Status

Firefox Health Report
Web: Health Report
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: alindeac, Assigned: espressive)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 747417 [details]
about:healthreport page on the it build

Mozilla/5.0 (Windows NT 5.1; rv:23.0) Gecko/20130507 Firefox/23.0
Build ID: 20130507030948

Please see the attached screenshot. On the it builds, the information that corresponds to "Ultimo arresto anomalo"  and "Segnalibri" is misaligned.

Steps to reproduce:
1. Install an it build
2. Launch Firefox and navigate to the about:healthreport page.

Expected results:
The content of the page is properly displayed.

Actual results:
The information that corresponds to "Ultimo arresto anomalo"  and "Segnalibri" is misaligned.

Note:
Reproducible also on Firefox 21 RC candidate and on the latest Aurora.
Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20100101 Firefox/21.0 (20130507220413)
Mozilla/5.0 (Windows NT 5.1; rv:22.0) Gecko/20130509 Firefox/22.0 (20130509004018)
This is not reproducible on Firefox 20.0.1 (the feature is not available in this version)
Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0

I'm currently working on finding the exact regression range and I'll post the results as soon as possible.
Simona, content bugs for about:healthreport should all be filed in the Web: Health Report by default, as that content is all served remotely.  I don't think you'll be able to find a regression range without building the web sources manually.
Component: Client: Desktop → Web: Health Report
(In reply to Mike Connor [:mconnor] from comment #2)
> Simona, content bugs for about:healthreport should all be filed in the Web:
> Health Report by default, as that content is all served remotely.  I don't
> think you'll be able to find a regression range without building the web
> sources manually.

Thanks Mike for letting me know.

What I can say at this point is that the issue is also reproducible on Firefox 21 beta 1 (on the it build).
Mozilla/5.0 (Windows NT 6.1; rv:21.0) Gecko/20100101 Firefox/21.0 
Build ID: 20130401192816
(Assignee)

Updated

5 years ago
Assignee: nobody → sneethling
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.