If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page not found when IP Address changes

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Sundar, Unassigned)

Tracking

20 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0
Build ID: 20130409194949

Steps to reproduce:

My Machine IP Address changes often as i will connect to different Virtual Private Networks and I will be connecting different modems.

To reproduce :

1. Open any webpage work on it.
2. Change the current IP Address of the machine
3. Work on the same page, Firefox wont realize and am getting Page Not Found Error.


Actual results:

 Firefox wont realize the change in IP Address and am getting Page Not Found Error.


Expected results:

Page should get refreshed and the result should appear even though the address is changed.

Work around I am trying now: I will close the firefox and open the program again to make firefox realize the ip address of the machine already got changed.

Updated

5 years ago
Whiteboard: DUPEME
(Reporter)

Comment 1

4 years ago
To replicate this issue, Let the firefox be as an open application.

Let the system be idle and make it go standby.

Then when working again, internet conn fails in page
I'm not sure if this is a duplicate of bug 651333 or if it's something that is more of a problem with your VPN or network settings.  Sundar, I also wonder if it might help to change your cache settings as described here: http://www.kahunaburger.com/2009/03/18/clear-dns-cache-in-firefox/
See Also: → bug 651333

Comment 3

2 years ago
Considering a lot of time passed since last update on this bug report, could you, please, check if it works on one of the latest Firefox versions (Firefox 43 / Nightly 46)?
Also have you tried to change your cache settings as suggested in comment 2 ?
Flags: needinfo?(sundarrajan.srgm)

Comment 4

2 years ago
Closing as incomplete due to lack of response from the reporter. Fell free to reopen the bug if you can still reproduce the issue on a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sundarrajan.srgm)
Resolution: --- → INCOMPLETE
(Reporter)

Comment 5

2 years ago
Yes this issue no longer exists, great.
Flags: needinfo?(sundarrajan.srgm)
Resolution: INCOMPLETE → WORKSFORME
(Reporter)

Comment 6

2 years ago
In recent builds of Firefox am not finding this defect anymore for which I have raised this bug. So close this bug.
Flags: needinfo?(sundarrajan.srgm)
You need to log in before you can comment on or make changes to this bug.