If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Stop pupup windows asking about plugin

VERIFIED DUPLICATE of bug 61103

Status

()

Core
Plug-ins
VERIFIED DUPLICATE of bug 61103
17 years ago
15 years ago

People

(Reporter: Martin Petricek, Assigned: av (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
the "this page contain application/x-java-vm content, that can be viewed only
with plugin" message which appear every time I go to page with something I don't
have plugin for it.
I think that the window should contain also something like "don't bother me with
this application type again, i never want this plugin" checkbox that will stop
popping the dialog each time mozilla found something that it cannot handle
This is annoying since if i browse site that have java or flash banners, it asks
me for the same thing on every page. I don't want to get flash or java plugin
just to display the banners. I'm happy with the gray rectangle, just put some
pref to get rid of that popup window ...

*** This bug has been marked as a duplicate of 61103 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.