If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Unagi] [Poppit]: Poppit application is not localized in Polish

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Jeni, Assigned: adora)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list1])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 748118 [details]
Screen shot of issue

Description:
Poppit application is in English and is not localized in Polish

Repro Steps:
1) Updated to Unagi Build ID: 20130510070203
2) Tap on Marketplace
3) Type 'Poppit' in Search Field
4) Download and install Poppit
5) Open Poppit
6) View whats listed
7) Click on Menu
8) Tap on 'How to Play' and View whats listed
9) Tap on any the icons and view whats listed

Actual:
The Poppit application is only in English and not localized   

Expected:
Poppit application is in Polish Language per design.  


Environmental  Variables:
Kernel Date: Dec 5
Gecko: http://hg.mozilla.org/releases/mozilla-b2g18_v1_0_1/rev/bbc0b0135f2c
Gaia: 0da4aa20a755007d0b983dadd9e2a8252195c223

Notes:
See attached screen shots for examples.
(Reporter)

Comment 1

4 years ago
Created attachment 748127 [details]
More pictures of issue

Updated

4 years ago
Whiteboard: [apps watch list1]

Updated

4 years ago
Blocks: 871236
(Reporter)

Updated

4 years ago
Summary: [Inagi] [Poppit]: Poppit application is not localized in Polish → [Unagi] [Poppit]: Poppit application is not localized in Polish
(Assignee)

Comment 2

4 years ago
Verified that app does not support polish.  Thomas (BD) is working with the developer.
Status: NEW → ASSIGNED
(Assignee)

Updated

4 years ago
Assignee: nobody → adora

Updated

4 years ago
Blocks: 870937

Updated

4 years ago
Duplicate of this bug: 874728

Comment 4

4 years ago
Thomas,what is expected delivery date?
Flags: needinfo?(telin)

Comment 5

4 years ago
Current forecast is end of May. I'm pressing them to have the translations completed and delivered by 06/01.
Flags: needinfo?(telin)

Updated

4 years ago
Flags: needinfo?(telin)

Comment 6

4 years ago
The Polish translation for the poppit app has been incorporated and the new version has already been submitted to the marketplace.
Flags: needinfo?(telin)
Sounds like we should close this then.
Status: ASSIGNED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.