Need new mail notification flag

VERIFIED DUPLICATE of bug 18729

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 18729
17 years ago
13 years ago

People

(Reporter: susie wyshak, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (WinNT; U)
BuildID:    

Need to bring back the 

Reproducible: Always
Steps to Reproduce:
Send mail to 6.1 user with browser open but without Mail being open

Actual Results:  Mail arrives but you don't know it till you go to your inbox.

Expected Results:  4.x users would expect to see a clickable icon / flag appear 
showing that mail has arrived, which they can click to open their INbox.


This is a standard mail package feature that especially for ISPs will result in 
tech support calls from users who think their mail isn't arriving.
(Reporter)

Updated

17 years ago
Keywords: nsCatFood

Comment 1

17 years ago
This is an RFE (RequCinfirming. Leaving severity as normal as this is 4xp, not RFE.

I'm not sure about the Platform/OS. Wasn't the email notyfier a Windows-only
feature of NC4.*?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: 4xp

Comment 2

17 years ago
Bugzilla made me sound like an idiot, who contradicts himself 100%. Sorry about
that. I changed my mind and actually deleted the original text. Please ignore
the first sentence of my last comment. Netscape 4 parity bugs are not RFEs. Full
stop.

Comment 3

17 years ago
> Wasn't the email notyfier a Windows-only
> feature of NC4.*?

If I recall, you would see this on the Mac too in 4.x (assuming you were logged
into the mail server in that session).  It would cause the application-picker
menu (far right of the menu bar) blink annoyingly indicating you have mail (if
you were in a different app).  There was a icon on the tool/taskbar within
Communicator windows that would change too.  This indicative icon was also
featured on unix.

Updated

17 years ago
Keywords: nsbeta1

Comment 4

17 years ago
moving to future milestone.
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → Future

Updated

17 years ago
QA Contact: esther → sheelar

Comment 5

17 years ago
There are specific bugs open for new mail notification on all platforms.  
Marking this a dupe of the Windows bug.

Windows: bug 18729
Mac: bug 18730
Linux: bug 18731 (KDE)
       bug 18732 (Gnome)


*** This bug has been marked as a duplicate of 18729 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
verified as dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.