YouTube video stops after loading game http://wickedgoodgames.com/flash27/pacificthunder.html

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
3 years ago

People

(Reporter: manuela.muntean, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Firefox 21 RC build 3 - build ID: 20130511120803

Steps to reproduce:

1. Load a YouTube video and play it.
2. In a new tab, load http://wickedgoodgames.com/flash27/pacificthunder.html and wait for the game to load.

Expected results

The video and game should load and play smoothly.

Actual results

After the game loads, the video keeps on playing for a few seconds but without sound, then it stops and this message appears in the tab where the game was loaded:  Please upgrade your Flash Player. This game makes use of the awesome fearures of the latest flash plugin. Your version: 11,7,700 ; Required version: 10,0,25.  Get ADOBE FLASH PLAYER.


Reproducible with the latest Beta - Firefox 21 beta 7 - build ID: 20130506154904

Reproducible with the latest Aurora - build ID: 20130512004015

Reproducible with the latest Nightly  - build ID: 20130511031123

Note:

This issue reproduces with Firefox 20.0.1 too.
This issue is not a regression because it also reproduces with Firefox 4.
Could be a Flash bug. Can you please check to see if this reproduces in any previous Flash versions and any other browsers?
(Reporter)

Updated

6 years ago
Hardware: x86 → All
(Reporter)

Updated

6 years ago
OS: Windows Vista → All
(Reporter)

Comment 2

6 years ago
With Chrome, this issue is also reproducible, but only regarding the Flash version message that is shown. The YouTube video keeps on playing smoothly.  (Windows Vista 32bit, Flash 11,7)

With Opera, this issue is reproducible. (Windows Vista 32bit, Flash 11,7)
(Reporter)

Comment 3

6 years ago
With Firefox 21 RC build 4 (build ID: 20130512144307) on a Windows Vista 32bit machine, and an older Flash version, 10.1.85.3, everything works smoothly. Indeed, it could be a Flash bug.
> With Chrome, this issue is also reproducible, but only regarding the Flash
> version message that is shown. The YouTube video keeps on playing smoothly. 

Note that Chrome uses a different/custom Flash version than Firefox, Opera, Safari, ...
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
Version: Trunk → 11.x
Severity: major → normal

Comment 5

3 years ago
I'm closing a lot of bugs which are filed as Adobe Flash bugs which are either irrelevant, not actionable, or not serious enough to track in the Mozilla bug tracker. For the most part, Flash bugs should be filed in Adobe bugbase, and we'll only track a few highly-critical issues in the Mozilla tracker.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE

Comment 6

3 years ago
Version and milestone values are being reset to defaults as part of product refactoring.
Version: 11.x → unspecified
You need to log in before you can comment on or make changes to this bug.