If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla displays the page incorrectly

RESOLVED DUPLICATE of bug 86075

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 86075
17 years ago
13 years ago

People

(Reporter: Rajendra Shrestha, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Take a look at the above New York Times article URL with today's build and with
IE. IE displays it correctly, but with Mozilla, the layout is messed up, making
it very inconvenient to read. This happens with other New York Times articles
also. It used to work fine in Mozilla until recently.

Comment 1

17 years ago
This is a dup of bug 86075, a recent regression. There is already a patch, I
hope it will be checked in soon.

Thanks for testing Mozilla!

*** This bug has been marked as a duplicate of 86075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.