[MMS] Compose placeholder text obscures clickable area

RESOLVED FIXED

Status

Firefox OS
Gaia::SMS
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: jugglinmike, Assigned: jugglinmike)

Tracking

unspecified
x86_64
Linux

Firefox Tracking Flags

(blocking-b2g:leo+, b2g18 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Clicking on the "placeholder" text in the compose input area currently has no effect. This presents a usability problem because the text takes up a significant portion of the input area; in order to begin composing a message, the user must click inside the input field, but *outside* the placeholder text.

Desired behavior: clicking anywhere within the composition input area (including the placeholder text) should allow the user to begin composing a message.
(Assignee)

Updated

5 years ago
QA Contact: mike
(Assignee)

Updated

5 years ago
Assignee: nobody → mike
QA Contact: mike
(Assignee)

Comment 1

5 years ago
Created attachment 749243 [details] [diff] [review]
Prevent placeholder text from capturing click events
Attachment #749243 - Flags: review?(felash)
Comment on attachment 749243 [details] [diff] [review]
Prevent placeholder text from capturing click events

r=me

thanks !
Attachment #749243 - Flags: review?(felash) → review+
(Assignee)

Comment 3

5 years ago
I just landed the patch. Thanks, Julien!
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

5 years ago
Commit: 9c312506e1bb131830fdd12b08d35e1d52fd5dc1

Updated

5 years ago
Duplicate of this bug: 878428

Updated

5 years ago
blocking-b2g: --- → leo?
blocking-b2g: leo? → leo+
Uplifted 9c312506e1bb131830fdd12b08d35e1d52fd5dc1 to:
v1-train: bc2c60f98e67b393b8b98e2c2df85e317c36ceb2
status-b2g18: --- → fixed
You need to log in before you can comment on or make changes to this bug.