Closed Bug 87197 Opened 19 years ago Closed 15 years ago

address bar becomes unresponsive when plugin page is loaded

Categories

(Core :: Plug-ins, defect)

x86
All
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 88936

People

(Reporter: shrir, Assigned: serhunt)

References

()

Details

trunk 0621..

sometimes when a page with plugins is viewed, say pdf, the url bar becomes 
unresponsive to typing...
Shrirang, are you sure this is a "plugin" issue or just address-bar? I've been
able to reproduce this without any plugins on a page.
cc: claudius.is anything like this known? Peter, I am not really sure that this 
is a plugins issue...

*** This bug has been marked as a duplicate of 88936 ***
Status: NEW → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
hmm.. i am still seeing this behaviour randomly even after bug 88936 is fixed. 
Trying to get reproducible steps. I am seeing it doing these things (not in that 
order)

load a pdf
click BACK FWD buttons
load another page , come back and reload pdf..and suddenly the url bar just 
becomes unresponsive.
mass duplicate verifications . For filtering purposes, pls use keywd
"massdupverification"

Status: RESOLVED → VERIFIED
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 88936 ***
Status: REOPENED → RESOLVED
Closed: 19 years ago15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.