[l10n: ta] updated plugincheck.lang file for www.mozilla.org

RESOLVED FIXED

Status

www.mozilla.org
L10N
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Shantha kumar, Assigned: flod)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Reporter)

Description

5 years ago
Created attachment 749849 [details]
updated tamil translation file

(Attach your updated plugincheck.lang file to this bug or indicate the revision number of your commit in SVN)

Tamil translations updated. Pls commit the same.
Hi Shanta,
I did a quick check on your file, you're doing a great job :-)

The first 3 strings contain the word "Plugin" in English. Is that wanted? That word seems to be localized in other strings inside the same file. If you confirm it's ok I'll go on and commit your file.
Status: UNCONFIRMED → NEW
Locale: ta / Tamil
Ever confirmed: true
(Reporter)

Comment 2

5 years ago
Created attachment 750287 [details]
updated tamil translation file

Pls use the recent attachment.
Attachment #749849 - Attachment is obsolete: true
(Reporter)

Comment 3

5 years ago
Hi Francesco,
 Sorry for missing them. Attached new updated file corrected. Thanks for catching them!
Committed in r116060

Thanks Shantha :-)
Assignee: nobody → francesco.lodolo
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.