All users were logged out of Bugzilla on October 13th, 2018

Show transfer rate in new download-status bar on the Navigationbar

RESOLVED DUPLICATE of bug 812894

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 812894
6 years ago
6 years ago

People

(Reporter: commi1993, Unassigned)

Tracking

21 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 750008 [details]
Screenshot

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:21.0) Gecko/20100101 Firefox/21.0
Build ID: 20130511120803

Steps to reproduce:

Download a test file.


Actual results:

Neither ETA nor current transfer rate are shown in the Download-Overview.


Expected results:

Show the important information.
(Reporter)

Updated

6 years ago
Severity: normal → enhancement
Component: Untriaged → Downloads Panel
Hardware: x86 → x86_64

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812894
(Reporter)

Comment 2

6 years ago
(In reply to Cork from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 812894 ***

Thank you! I did not find this existing ticket via Google :/
(Reporter)

Updated

6 years ago
Summary: Show transfer rate and ETA in new download-status bar on the Navigationbar → Show transfer rate in new download-status bar on the Navigationbar
You need to log in before you can comment on or make changes to this bug.