Closed Bug 872958 Opened 9 years ago Closed 9 years ago

Spam filter chocks on goo.gl URI

Categories

(Websites :: wiki.mozilla.org, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: arky, Unassigned)

References

Details

Spam filter blocks reverting this edit (https://wiki.mozilla.org/L10n:Teams:my?title=L10n:Teams:my&action=edit&undoafter=646335&undo=649712)

"The text you wanted to save was blocked by the spam filter. This is probably caused by a link to a blacklisted external site.

The following text is what triggered our spam filter: Array "

AFAIK facebook is only external link on this page. Lot of communities have facebook groups that they might put on their wiki pages.
Summary: Spam filter chocks on facebook URL? → Spam filter chocks on goo.gl URI
Noticed that it this shorturl http://goo.gl/cXv16 that causes the problem.
See Also: → 880974
goo.gl is now permitted (pending a better solution, anyway)

https://wiki.mozilla.org/index.php?title=Spam_blacklist&diff=684026&oldid=651196 refers
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.