dnd_chrome.js sometimes fails with "srcElement is null"

RESOLVED FIXED

Status

Testing Graveyard
Mozmill
RESOLVED FIXED
5 years ago
a year ago

People

(Reporter: Andrei Eftimie, Unassigned)

Tracking

Details

(Whiteboard: [mozmill-2.0][sprint2013-34])

(Reporter)

Description

5 years ago
Mozmill's 2.0 dnd_chrome.js test sometimes fails with "srcElement is null".
Reproducible while running the test via mutt or via mozmill.

Fails more often under windows (~4-5 out of 10)
OSX and Linux have lower failure rates (~1 out of 10)
Drag&drop might be important for metro automation. So we should think about getting it into 2.0.
Whiteboard: [mozmill-2.1?] → [mozmill-2.0?]

Updated

5 years ago
Whiteboard: [mozmill-2.0?] → [mozmill-2.0?][sprint2013-34]
this might be fixed by bug 872237.
Depends on: 872237
Andrei, can you please check if this is fixed now?
Flags: needinfo?(andrei.eftimie)
(Reporter)

Comment 4

5 years ago
I can't reproduce this anymore.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(andrei.eftimie)
Resolution: --- → FIXED
Whiteboard: [mozmill-2.0?][sprint2013-34] → [mozmill-2.0][sprint2013-34]
(Assignee)

Updated

a year ago
Product: Testing → Testing Graveyard
You need to log in before you can comment on or make changes to this bug.