Closed Bug 873042 Opened 7 years ago Closed 7 years ago

Combine stop and reload into a single button

Categories

(Firefox :: Toolbars and Customization, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 755598

People

(Reporter: mconley, Assigned: mikedeboer)

References

(Blocks 1 open bug)

Details

(Whiteboard: [Australis:M?])

We want stop and reload to be a single item so that we can reduce the amount of magic we have to bake in for the various positions those two buttons can be in.

mikedeboer, do you have the cycles to take a peek at this?
Shouldn't bug 755598 be resolved directly ?
Assignee: nobody → mdeboer
Status: NEW → ASSIGNED
I've got cycles left :)
Flags: needinfo?(mdeboer)
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Hardware: x86_64 → All
Resolution: --- → DUPLICATE
Duplicate of bug: 755598
You need to log in before you can comment on or make changes to this bug.