If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Menu Response has "sluggish" response (makes app seem unresponsive)

VERIFIED DUPLICATE of bug 49141

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 49141
17 years ago
13 years ago

People

(Reporter: Peter Lairo, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({perf})

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.1) Gecko/20010620

Many operations have "sluggish" response - makes app seem unresponsive.

Examples are: 
- 1st menu access
- waiting for curser to reappear after deleting an address in the "To" field
(msg compose).
- Tabbing from "To" fields to subject line and back (msg compose)
(Reporter)

Updated

17 years ago
Keywords: 4xp, mozilla0.9.2

Updated

17 years ago
Keywords: perf
(Reporter)

Updated

17 years ago
Keywords: mail1

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Not a dupe. The other bug is only about window opening performance. This bug is
about menu, msg compose addressing and tabbing in adress fields performance.

Changing summary to reflect this more clearly, from:
Many operations have "sluggish" response - makes app seem unresponsive

To:
Menu Response, Tabbing in address fields, etc have "sluggish" response (makes
app seem unresponsive)

Reopening for reconsideration.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: Many operations have "sluggish" response - makes app seem unresponsive → Menu Response, Tabbing in address fields, etc have "sluggish" response (makes app seem unresponsive)
(Reporter)

Comment 3

17 years ago
Adding KW nsCatFood & topperf, because this is a similar issue as bug 49141,
which is nsbeta1, nsCatFood+, nsdogfood, nsmac1, topperf.
Keywords: mozilla0.9.2 → mozilla0.9.3, nsCatFood, topperf

Comment 4

17 years ago
Please refile the other problems as seperate bugs. In the mean time this is
still a duplicate of the first problem (which I am marking because we should
have only one problem per bug report). This is still a dupe.

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

17 years ago
This is still no duplicate, it is just two issues in one bug.

I am changing the summary to only one issue and reopening (and filing another
bug on the other issue).

See also bug 88967 for a similar "sluggishness" issue.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Summary: Menu Response, Tabbing in address fields, etc have "sluggish" response (makes app seem unresponsive) → Menu Response has "sluggish" response (makes app seem unresponsive)

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
PLairo: read bug 49141. This is a dupe !
verified dupe ...
Status: RESOLVED → VERIFIED
Keywords: 4xp

Comment 8

16 years ago
clearing all keywords (except perf). Please don't simply set keywords without
knowing what they mean.

bug 49141 covers your "first menu" case.
your second and third complaints are the same bug, please see your other bug
(bug 88967)
Status: VERIFIED → CLOSED
Keywords: mail1, mozilla0.9.3, nsCatFood, topperf
don't close bugs.
Status: CLOSED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 49141 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.