Closed Bug 873347 Opened 9 years ago Closed 9 years ago

Add way to beautify/unminimize js and css in developer tools

Categories

(DevTools :: Debugger, defect)

x86
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 762761

People

(Reporter: tw2113, Unassigned)

Details

It would be awesome to be able to unminify/beautify js and possibly even css while using the developer tools to help debug issues and inspect breakpoints.

I know the parts are somewhat there via GCLI and jsb, but that's not quite integrated right and probably a bit hidden to most users.
Yep, we'll get there.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 762761
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.