Mozilla silently drops session cookies

RESOLVED DUPLICATE of bug 83625

Status

()

RESOLVED DUPLICATE of bug 83625
18 years ago
18 years ago

People

(Reporter: peter, Assigned: morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When attempting to use Tomcat 3.2.1, the cookie and session examples fail.

Steps to reproduce:

1. Download tomcat 3.2.1 from jakarta.apache.org
2. Expand the archive, start the service
3. Point Mozilla to http://localhost:8080/ and run the cookie servlet example

Mozilla fails to set any cookies. Same example works fine in IE on NT4. For this
reason, JSP session management is impossible with this version of Mozilla (0.9.1)
(Assignee)

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 83625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.