Closed Bug 87390 Opened 19 years ago Closed 19 years ago

unable to select URL bar

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 82534

People

(Reporter: mtsai, Assigned: alecf)

Details

unable to select URL bar to type in new URL happens frequently but cannot always
reproduce.  Usually after being in Instant Messenger and then clicking back to
browser.

*** This bug has been marked as a duplicate of 82534 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.