Closed Bug 874049 Opened 7 years ago Closed 7 years ago

add preferences to talos to ignore requests to the wild

Categories

(Testing :: Talos, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: jmaher, Assigned: jmaher)

References

Details

Attachments

(1 file, 1 obsolete file)

As found while comparing preferences between mochitest and talos, we can turn off extensions, safe browsing and health reporting from touching the internet.  

These are easily adjusted with a few preferences.  It appears to affect mobile more than desktop, but we should consider adding this to desktop as well.

Feel free to weigh in if you believe we should add preferences to turn off network access for desktop instead of mobile only.
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Duplicate of this bug: 874149
Attachment #751683 - Attachment is obsolete: true
Attachment #751817 - Flags: review?(jhammel)
Attachment #751817 - Flags: review?(jhammel) → review+
http://hg.mozilla.org/build/talos/rev/c69a5cabbbf6
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Did you ever file a bug to land the talos update?
You need to log in before you can comment on or make changes to this bug.