If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

then typing URL and press enter brouser do nothing

RESOLVED DUPLICATE of bug 87243

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 87243
17 years ago
13 years ago

People

(Reporter: slava, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+) Gecko/20010622
BuildID:    2001062210



Reproducible: Always
Steps to Reproduce:
1.type www.w3.org in location bar
2.press enter
3.Mozilla want go to URL :(

The same problem with www.hotline.kiev.ua and many others URL. The most
interestig, that then i type www.hotline.kiev.ua and use Netscape search and
then go to URL from link at search result page - all work OK...
In Netscape 4.7* all work OK...

Comment 1

17 years ago
I can confirm this too on Win98 2001062204
It seems that the only URLs that will respond to pressing enter are ones that
appear in autocomplete.  Anything not in autocomplete will ignore enter.
Summary: then typing URL and press enter brouser do nothing → then typing URL and press enter brouser do nothing
(Reporter)

Comment 2

17 years ago
I was try to disable autocomplete in options... And to enable button "Go" at the
location bar... But button "Go" is don't work at this URLs. And disable of
autocomplete is don't help :(
(Reporter)

Comment 3

17 years ago
Yes... You ar right Jason!  The disable of autocomplete is don't help. But after
i select edit > preferences > navigator > history > clear location bar and clear
history, all urls work... 
(Reporter)

Comment 4

17 years ago
Yes... You ar right Jason!  The disable of autocomplete is don't help. But after
i select edit > preferences > navigator > history > clear location bar and clear
history, all urls work... 

Comment 5

17 years ago
Happens in Windows 2000 too Build 2001062204.   I the previous build of
20010602009 didn't seem to have the problem.  Both were win32-installer-sea.exe
from the nightlies.

Whether I have been to the site, previously type the URL, or anything else seems
to make it available.   I did get it to work once, by going new browser, and
typing the URL in the location bar before it loaded.  (Hold I've got to file
another bug)

Confirm this please (Also, this is not just a Linux problem, but a Win2K problem
as well)  You might want to make this as OS All.
(Reporter)

Updated

17 years ago
OS: Linux → All

Comment 6

17 years ago
Dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=87243  ??

Comment 7

17 years ago
OK, this is a little more major.  I am experiencing this problem with
win32-installer.exe Build 2001062218 (0.9.2 Branch).

Windows 2000

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 87423 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
this is not a dup of bug 87423 "Nach Klicken eines Buttons wird die Folgeseite
NICHT angezeigt" which is about a specific URL. Reopening.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 10

17 years ago

*** This bug has been marked as a duplicate of 87243 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.