If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash if I chose another character coding

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: ezhik1, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.9.1) Gecko/20010620
BuildID:    Mozilla/5.0 (X11; U; Linux 2.2.19 i686; en-US; rv:0.9.1) Gecko/20010620

browser and mail crash when i try to change character set in pages and letters,
respectively.

Reproducible: Sometimes
Steps to Reproduce:
1. as described above


Actual Results:  mozilla crashes completely

Expected Results:  change character set, imho :-)

default character set for browser - windows1251, for mail koi8-r. language
preferences ru, en.

letters and pages are in cyrillic.

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
Could you please tell us the URL in which you are seeing this bug?
(Reporter)

Comment 2

17 years ago
I made some additional testing and found that Mozilla (e.g. browser and mail)
crash each time it tries to redisplay cached page: e.g. change font size, change
coding, change CSS scheme, etc...

It does not matter what page or letter it is

I'm using Debian Linux 2.3... all new libs. 

Comment 3

16 years ago
We need a stacktrace from the crash or a talkback id 
Keywords: stackneeded

Comment 4

16 years ago
I can't reproduce this on Linux 2001070906 after playing around with character
coding, language pref, and text size for a bit, on sites in both english and
russian.

ezhik1@rocketmail.com, the best thing to do is probably to download a nightly
talkback build and try to reproduce the crash, then post the Talkback ID here.

Thanks
(Reporter)

Comment 5

16 years ago
I installed the nightly build of Mozilla/5.0 (X11; U; Linux i686; en-US;
rv:0.9.2+) Gecko/20010719 and tried to reproduce the bug there to get the
TalkbackID mentioned. I successfully failed to reproduce it %-)

I use this nightly build instead of 0.9.1 now.

Comment 6

16 years ago
Marking WORKSFORME based on reporters comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Keywords: stackneeded
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.