Status

()

Firefox
Untriaged
--
blocker
RESOLVED DUPLICATE of bug 723493
5 years ago
5 years ago

People

(Reporter: Neustradamus, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.12) Gecko/20100101 Aurora10/10.0.12 (Beta/Release)
Build ID: 20130103094221

Steps to reproduce:

"C:\Program Files\Aurora21\firefox.exe" -app "C:\Program Files\Aurora21\application.ini" : does not work.

"C:\Program Files\Aurora21\firefox.exe" -app "C:\Program Files\Aurora21\application.ini" -safe-mode : does not work.

There is a problem since Firefox 11 (12 to 21 too)

I edited the application.ini for create separate profil.

[App]
Vendor=Mozilla
Name=Aurora11
Version=11.0a2

[App]
Vendor=Mozilla
Name=Aurora12
Version=12.0a1

[App]
Vendor=Mozilla
Name=Aurora13
Version=13.0a1

(...)

It works for Firefox =< 10.

[App]
Vendor=Mozilla
Name=Aurora10
Version=10.0


Actual results:

C:\Users\...\AppData\Roaming\Mozilla\Aurora10 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora10) works

It use the simple Firefox profil and not for Aurora11 / Aurora12 / Aurora13 and more

C:\Users\...\AppData\Roaming\Mozilla\Aurora11 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora11) does not work

C:\Users\...\AppData\Roaming\Mozilla\Aurora12 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora12) does not work

C:\Users\...\AppData\Roaming\Mozilla\Aurora13 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora13) does not work

...


Expected results:

It must use the profil for Aurora11 / Aurora12 / Aurora13 and not for Firefox, it works for all version =< 10.

application.ini for Aurora11
[App]
Vendor=Mozilla
Name=Aurora11
Version=11.0a2

C:\Users\...\AppData\Roaming\Mozilla\Aurora11 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora11) must work.

application.ini for Aurora12
[App]
Vendor=Mozilla
Name=Aurora12
Version=12.0a1

C:\Users\...\AppData\Roaming\Mozilla\Aurora12 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora12) must work.

application.ini for Aurora13
[App]
Vendor=Mozilla
Name=Aurora13
Version=13.0a1

C:\Users\...\AppData\Roaming\Mozilla\Aurora13 (or C:\Documents and Settings\...\Application Data\Mozilla\Aurora13) must work.

----

"C:\Program Files\Aurora21\firefox.exe" -app "C:\Program Files\Aurora21\application.ini" : must work.

"C:\Program Files\Aurora21\firefox.exe" -app "C:\Program Files\Aurora21\application.ini" -safe-mode : must work.
(Reporter)

Updated

5 years ago
Severity: normal → blocker
Component: Untriaged → Web Apps
OS: Windows 7 → All
Hardware: x86_64 → All
I don't know what the issue here is, but it isn't a bug in Firefox's support for webapps, so I'm moving it back to the Untriaged component to give other bug triagers an opportunity to figure out the right component for it.
Component: Web Apps → Untriaged

Comment 2

5 years ago
Please do not file copies of bugs that have just been closed not because there are too many comments.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723493
You need to log in before you can comment on or make changes to this bug.