A green bar is displayed at the top of embedded flash videoplayers on the Samsung Galaxy R

RESOLVED WORKSFORME

Status

()

Firefox for Android
Plugins
RESOLVED WORKSFORME
5 years ago
2 years ago

People

(Reporter: AdrianT, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox22 affected, firefox23 affected, firefox24 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 752723 [details]
screenshot

Nightly 24.0a1 2013-05-22 / Firefox Mobile 22 beta 2
Samsung Galaxy R (Android 2.3.4)

Steps to reproduce:
1) Go to mobile version of imdb.com and open the page for the movie "Pacific Rim"
2) Tap on Watch Trailer and activate the plugin
3) Observe the video playback
Alternatively:
Play the embedded video at intel.com/museumofme

Expected results:
The video is correctly displayed

Actual results:
A green bar is displayed at the top of the video
I am unable to reproduce the issue on other devices(HTC Desire Z) or the Stock Browser
Is this Flash or H264 playback in YouTube?
Flags: needinfo?(adrian.tamas)
(Reporter)

Comment 2

5 years ago
I get the flash playback for the embedded youtube video at intel.com/museumofme
Flags: needinfo?(adrian.tamas)
need info to Erin to get a device to QA.
Flags: needinfo?(elancaster)
Device requested: REQ0015832
Flags: needinfo?(elancaster)
The device was ordered by IT on 05/28 and the current ETA is 06/12 for delivery.
(In reply to Erin Lancaster [:elancaster] from comment #5)
> The device was ordered by IT on 05/28 and the current ETA is 06/12 for
> delivery.

did this device arrive?
Checked with IT it has been ordered. They did not have a tracking number at this time.
need info about the device once it arrives
Flags: needinfo?(kbrosnan)
I can't reproduce this on a Galaxy R, Android 2.3.6 and Flash Player 11.1 for Android 2.x and 3.x (11.1.111.59).
Flags: needinfo?(kbrosnan)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(In reply to Adrian Tamas from comment #2)
> I get the flash playback for the embedded youtube video at
> intel.com/museumofme

But what about the original URL in comment #0?
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.