Closed Bug 875183 Opened 7 years ago Closed 7 years ago

Remove UA override for thechive.com

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(b2g18+ fixed)

RESOLVED FIXED
Tracking Status
b2g18 + fixed

People

(Reporter: jsmith, Assigned: lmandel)

References

Details

Attachments

(1 file)

No description provided.
Depends on: 843183
Attachment #753949 - Flags: review?(fabrice) → review+
The advantage of dropping the UA override is the removal of an Android app add from the initial site launch.
tracking-b2g18: --- → ?
Keywords: checkin-needed
Assignee: nobody → lmandel
Comment on attachment 753949 [details] [diff] [review]
Remove UA override for thechive.com

[Approval Request Comment]
Bug caused by (feature/regressing bug #): N/A
User impact if declined: thechive.com may advertise their Android app to Firefox OS users (they currently do)
Testing completed: Tested on Unagi
Risk to taking this patch (and alternatives if risky): Very low risk. The patch simply removes the one line UA override pref.
String or UUID changes made by this patch: None.
Attachment #753949 - Flags: approval-mozilla-b2g18?
John, can you assist with this checkin-needed request please?
Flags: needinfo?(jhford)
master: e8854c0a3b3ebba70448c9527bddddb789920d09
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(jhford)
Keywords: checkin-needed
Resolution: --- → FIXED
Comment on attachment 753949 [details] [diff] [review]
Remove UA override for thechive.com

Looks like I made the wrong request for this patch. I should have requested approval-gaia-v1.
Attachment #753949 - Flags: approval-mozilla-b2g18? → approval-gaia-v1?
John - Can you please help with the uplift to v1.1?
Flags: needinfo?(jhford)
Attachment #753949 - Flags: approval-gaia-v1? → approval-gaia-v1+
v1-train: 1ebf8ba
Flags: needinfo?(jhford)
You need to log in before you can comment on or make changes to this bug.