Messages app does not read any SMS from SIM

RESOLVED DUPLICATE of bug 900312

Status

Firefox OS
RIL
--
major
RESOLVED DUPLICATE of bug 900312
5 years ago
3 years ago

People

(Reporter: Binyamin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/27.0.1453.94 Safari/537.36




Expected results:

Availability to manage SMS also from SIM.
(Reporter)

Updated

5 years ago
Severity: normal → major
Priority: -- → P2

Updated

5 years ago
Component: Gaia → Gaia::SMS
Priority: P2 → --
(Reporter)

Comment 1

5 years ago
Issue under Geeksphone Kernel https://github.com/gp-b2g/gp-peak-kernel/issues/2
Component: Gaia::SMS → RIL

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 900312
You need to log in before you can comment on or make changes to this bug.