Closed Bug 875689 Opened 7 years ago Closed 7 years ago

artweplayingyet stalled test fails

Categories

(Core :: Audio/Video, defect)

x86
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 702870

People

(Reporter: rillian, Unassigned)

References

()

Details

Firefox is failing the 'stalled' event test for the audio element at areweplayingyet.org.
Brief analysis:

Server waits 3500ms before sending data. We see OnStopRequest from the channel, throw an error and try to load the next source. Sometimes when debugging inserted a pause, we'd fire 'stalled' and pass the test.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 702870
Ha! Thanks Matthew.
You need to log in before you can comment on or make changes to this bug.