anchors around images force a gap

VERIFIED DUPLICATE of bug 5821

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 5821
19 years ago
19 years ago

People

(Reporter: jeff, Assigned: karnaze (gone))

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
I have a set of images that fit together nicely to form a bigger image. Nothing all that fancy. Rather typical.
When I rap anchors around the individual images, a gap forms between the images.
An example of the bug can be seen herre:
http://www.cybermill.com/indexM5.html

An example with the anchors taken out:
http://www.cybermill.com/indexM5-2.html

Updated

19 years ago
Assignee: don → karnaze
Component: Browser-General → HTMLTables
QA Contact: leger → beppe

Comment 1

19 years ago
beppe, can you folks reproduce this?

Comment 2

19 years ago
jeff@cybermill.com : Thanks for the very clear examples. As it turns out,
this is the famous bug #5821 -- '{compat} Nav4 vs CSS2 line box model'.
Read bug #5821 for more details (but the reason it is lingering so long
is that the owner is on (well-deserved) sabbatical).

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
Oops. Okay, marking DUPL this time.

*** This bug has been marked as a duplicate of 5821 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified Dup of Bug 5821
You need to log in before you can comment on or make changes to this bug.