Lightbox in Flickr doesn't show images in Firefox for Android

RESOLVED DUPLICATE of bug 732355

Status

()

defect
RESOLVED DUPLICATE of bug 732355
6 years ago
6 years ago

People

(Reporter: rouckjean, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(fennec+)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

 Samsung S3 GT-I9300 os 4.1.2      Firefox21 or Firefox Beta
I go on http://m.flickr.com/#/photos/jeanrouck/8790649492/
and I push on the picture to see the bird
The url is nowh ttp://m.flickr.com/photos/jeanrouck/8790649492/lightbox/


Actual results:

1. I don't see the picture
2. The "xFermer" doen't work.
3. I can not go back.
4."afficher toute les tailles" work




Expected results:

The same think that the app internet. This one works
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: General → Graphics, Panning and Zooming
OS: Windows 7 → Android
Priority: -- → P1
(Reporter)

Comment 1

6 years ago
I observe the same things with the app FIREFOX BETA.
It's not a new bug. I just reporte it now.
Using Samsung Galaxy Nexus( Android 4.1.1) and Samsung S3 GT-I9300(Android 4.0.4), I can reproduce this on Firefox for Android 24 Nightly(2013-05-23), Firefox for Android 23 Aurora (2013-05-23) and Firefox for Android 22 Beta 2.
Note: This works fine on stock browser and Chrome.
Severity: major → normal
Component: Graphics, Panning and Zooming → General
OS: Android → Windows 7
Priority: P1 → --
Component: General → Graphics, Panning and Zooming
OS: Windows 7 → Android
Hardware: x86_64 → ARM
Sorry for changing the component, hardware and OS. We were typing at the same time and bugzilla provided "mid-air collision" detection.
I changed it back.
(Reporter)

Comment 4

6 years ago
Now, i see new firefox beta is arrived.
I had restarted the S3.

Now, if i push on "xfermer" work, it works.
so the url return to : http://m.flickr.com/#/photos/jeanrouck/8790649492/
and all looks correct.

but
1. if i push one times on return 
the url stay http://m.flickr.com/photos/jeanrouck/8790649492/lightbox/

but if i push twoo times quickly on return 
the url is : http://m.flickr.com/#/photos/jeanrouck/8790649492/
But all the page is black except down part and "chargement in the middle of the screen. 
and for a long long time...

if i push return
the url stay http://m.flickr.com/photos/jeanrouck/8790649492/lightbox/
and "xfermer" doesn't work
(Reporter)

Updated

6 years ago
Version: Firefox 21 → Firefox 22
Component: Graphics, Panning and Zooming → Layout
Product: Firefox for Android → Core
Version: Firefox 22 → Trunk
This is reproducible on desktop using the mobile user-agent. Over to layout for investigation to see if it's a Gecko issue or a poorly coded website.

I used "Mozilla/5.0 (Android; Mobile; rv:23.0) Gecko/23.0 Firefox/23.0" and visited http://m.flickr.com/photos/jeanrouck/8790649492/lightbox/
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: lightbox in flickr doesn't show image but with the app internet, it works → Lightbox in Flickr doesn't show images in Firefox for Android
For what it's worth in the latest Blink Chromium builds I do not get any images at http://m.flickr.com/photos/jeanrouck/8790649492/lightbox/ either. I think this is an invalid bug and the issue err on Flicker. I get an error and 40 warnings in console there too.
tracking-fennec: --- → ?
Jet, want get an assignee for this?
tracking-fennec: ? → +
Flags: needinfo?(bugs)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 732355
Flags: needinfo?(bugs)
You need to log in before you can comment on or make changes to this bug.