[b2g] el.tap() is not scrolling into view in the contacts App

RESOLVED DUPLICATE of bug 937053

Status

RESOLVED DUPLICATE of bug 937053
6 years ago
4 years ago

People

(Reporter: zcampbell, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [touch])

(Reporter)

Description

6 years ago
Using element.tap in the Contacts app does not scroll into view.

The test in question is:
https://github.com/mozilla/gaia-ui-tests/blob/master/gaiatest/tests/contacts/test_delete_contact.py

The code in question is the method `tap_delete`
https://github.com/mozilla/gaia-ui-tests/blob/master/gaiatest/apps/contacts/regions/contact_form.py#L157

We are using the js workaround in the meantime.
Whiteboard: [touch]
Keywords: ateam-marionette-goal, ateam-marionette-userinput
Keywords: ateam-marionette-goal, ateam-marionette-userinput
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 937053
You need to log in before you can comment on or make changes to this bug.