If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The day's cartoon fails to be rendered.

RESOLVED DUPLICATE of bug 87573

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 87573
17 years ago
13 years ago

People

(Reporter: Athanasius, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.1+) Gecko/20010622
BuildID:    2001062212

  I've also copied the HTML to
http://www.fysh.org/~athan/mozilla/arlonjanis.html for reference.

  Basically the actual cartoon, line 301 in the source, fails to be displayed,
even as a broken image.  This renders fine in IE5 in windows, and in a Mozilla
build from 29th April.  ALSO, I initially had the same problem with the
"mozilla-win32-installer-sea.exe" from the same day (20010622, but I can't seem
to find the full build number using strings), but it DID then render correctly
after going to this bugs form (QA -> Bug Template) and then back again.  That
workaround hasn't worked in this Linux version.

Reproducible: Always
Steps to Reproduce:
1. Simply go to the quoted URL
 and fail to see the comic below the 'by Jimmy Johnson' line.

Actual Results:  The GIF isn't displayed.

Expected Results:  The GIF should be displayed.

Comment 1

17 years ago
for one, there is no alt text.
DUP bug 41924

*** This bug has been marked as a duplicate of 41924 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
reopening
This bug is not about "no broken Image displayed".
This is about that one image isn't rendered.

BTW: wfm with win2k build 200010624.. (CVS opt)
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago
WFM, linux, build 2001062506

Athanasius, does this problem persist in newer nightlies for you??

Comment 4

17 years ago
Marking this one as duplicate since the other has screenshots.

*** This bug has been marked as a duplicate of 87573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.