Tab count jumps around when closing the last tab

RESOLVED DUPLICATE of bug 814165

Status

()

Firefox for Android
General
--
minor
RESOLVED DUPLICATE of bug 814165
5 years ago
a year ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

22 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Using Firefox Beta 22 on Android 4.2.2 on a Samsung Galaxy Nexus:

1. Close all tabs but one.
2. Go to the tab list.
3. Close the last tab.
4. Watch the tab count (while Firefox closes the tab view and shows about:home).

Result: the tab count jumps from 1 to 2, then decreases back to 1.

Expected: the tab count should stay 1.
Fixed on trunk (bug 814165).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814165
You need to log in before you can comment on or make changes to this bug.