Closed Bug 876071 Opened 9 years ago Closed 9 years ago

Going back to a Google Search results page zooms in

Categories

(Firefox for Android Graveyard :: General, defect)

22 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 869399

People

(Reporter: jruderman, Unassigned)

Details

Using Firefox Beta 22 on Android 4.2.2 on a Samsung Galaxy Nexus:

1. Using the awesomescreen, search Google for "lifehacker".
2. Tap the first result.
3. Tap the Back button.

Result: The search results page is way zoomed in.

Expected: It should be at the same zoom level as before.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 869399
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.