Closed Bug 876161 Opened 8 years ago Closed 7 years ago

Double-tapping a paragraph to zoom sometimes also pans the paragraph out of view

Categories

(Firefox for Android :: Toolbar, defect)

22 Branch
ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 878931

People

(Reporter: jruderman, Unassigned)

References

()

Details

Using Firefox Beta 22 on Android 4.2.2 on a Samsung Galaxy Nexus:

1. Load a page on tvtropes, such as
http://tvtropes.org/pmwiki/pmwiki.php/Main/TheLawOfConservationOfDetail
2. Scroll down about 5 lines.
3. Double-tap the paragraph that is (partially) visible at the bottom of the screen.

Result: More often than not, it zooms in to the top portion of the screen, hiding the paragraph I double-tapped
Component: General → Graphics, Panning and Zooming
This has been fixed by the patch in bug 878931.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 878931
You need to log in before you can comment on or make changes to this bug.