[OPEN_][Here maps]The left lower button provides no user feedback when maps fails to find the user via geolocation

RESOLVED FIXED

Status

Tech Evangelism
Preinstalled B2G Apps
P1
normal
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Firefox_Mozilla, Assigned: AndyT)

Tracking

(Blocks: 1 bug)

Trunk
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
steps to reproduce:
1.go into Here Maps;
2.tap the left lower button in screen.
Expected:
1.it have feedback.
Actual:
1.when we tap the left lower button in screen, it does not have any feedback and screen does not have any change.
The lower left button is the geolocation button to find yourself. If you end up finding yourself, you will move to where you are located on the map and the button will turn green. If you are not found, you get no feedback of the failure. So that's likely the bug you are hitting here.
Status: UNCONFIRMED → NEW
Component: General → Preinstalled B2G Apps
Ever confirmed: true
Product: Boot2Gecko → Tech Evangelism
Version: unspecified → Trunk

Updated

5 years ago
Blocks: 837298
Summary: [OPEN_][Here maps]The left lower button is not work. → [OPEN_][Here maps]The left lower button provides no user feedback when maps fails to find the user via geolocation
(Reporter)

Comment 2

5 years ago
We tap the lower left button, but the button does not turn green and the location is not changed.

Comment 3

5 years ago
I see the same behavior. Clicking the geolocation button does not do anything. Keon, 1.0.1, Here Maps 1.8.61.
(Assignee)

Comment 4

5 years ago
I agree, that it could be confusing if that button does not show you your last position when it is greyed out. (it's basically not active and thus not tappable) I will look into this with my UI-designers. Thanks.

Comment 5

4 years ago
Any news about this bug? it is still not working

Comment 6

4 years ago
Please upgrade the priority of this bug since a  geolocalization button  in a maps app it is very important that works.
(Assignee)

Comment 7

4 years ago
We will take care to give a notification of not having a GPS fix in the next release (October)

Comment 8

4 years ago
(In reply to AndyT from comment #7)
> We will take care to give a notification of not having a GPS fix in the next
> release (October)

Hi Andy.  Is this ready now?  What date in October?
Assignee: nobody → andy.tjin

Updated

4 years ago
Priority: -- → P1
(Assignee)

Comment 9

4 years ago
Plan is early next week.
(Assignee)

Comment 10

4 years ago
HERE Maps Version 2.0 has been uploaded to the Marketplace.

Comment 11

4 years ago
Can't reproduce this bug on HERE Maps version 2.0 using Keon Geeksphone device FFOS v1.1 build 20131016. Closing bug.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.