Closed Bug 876498 Opened 8 years ago Closed 5 years ago

add EventSource to worker

Categories

(Core :: DOM: Workers, defect)

All
Windows
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1267903

People

(Reporter: mixedpuppy, Unassigned)

References

()

Details

(Whiteboard: [parity-chrome])

EventSource is a simple mechanism for handling server push events as dom events, and is defined to be a part of WorkerUtils per the EventSource W3C draft.  Bug 872470 is adding support for our emulated worker for use in Talkilla.  The eventual goal is to move over to real workers once this and bug 504553 are implemented.

http://www.w3.org/TR/2009/WD-eventsource-20091222/
Component: Networking → DOM: Workers
Duplicate of this bug: 936305
This is available in Chrome. Somebody should add [parity-chrome] perhaps?
And of course the bug is not limited to Mac OS X
OS: Mac OS X → Windows
Hardware: x86 → All
Whiteboard: [parity-chrome]
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267903
You need to log in before you can comment on or make changes to this bug.