Status

P4
normal
RESOLVED DUPLICATE of bug 936015
5 years ago
4 years ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

5 years ago
There are some pages that do not need geo lookup. For example every hit from nagios to https://marketplace-dev.allizom.org/services/monitor triggers a geo lookup.

We should probably avoid that by a whitelist of URLs that do not need the lookup
Nowadays only the API does geoip lookups and we already have a bug to prevent them in endpoint that don't need it: bug 936015.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936015
You need to log in before you can comment on or make changes to this bug.