If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Speaker is not working when I enable wifi

RESOLVED FIXED

Status

Firefox OS
General
RESOLVED FIXED
4 years ago
3 years ago

People

(Reporter: Ashickur Rahman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

14.52 KB, application/octet-stream
Details
(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:21.0) Gecko/20100101 Firefox/21.0 (Beta/Release)
Build ID: 20130511120803

Steps to reproduce:

I use b2g 1.1.0.0 prerelase.  Enable wifi


Actual results:

Speaker not working, can not hear any sound from speaker. Even when I start loud speaker, I can not turn that off. When I restart my device speaker works well, but when I enable wifi, same things happen.


Expected results:

Speaker should work when I enable wifi.
(Reporter)

Comment 1

4 years ago
Created attachment 754661 [details]
logcat
Would not it be a duplicate of bug 875227 by any chance ? The loud speaker not going off clearly makes it very similar ...
Flags: needinfo?(ashickur.noor)
seems hit the bug 875227, 
E/AudioPolicyManager(  114): getDeviceForStrategy() earpiece device not found
Can you update to new one?
(Reporter)

Comment 4

4 years ago
Hi Alexandre

I don't think the problems are same. But Now I am using 2.2.0.0 Bild. It is ok here.
Flags: needinfo?(ashickur.noor)
I have tried to reproduce the bug with Firefox OS v1.4 & 2.2 and I failed to reproduce it.

(In reply to Ashickur Rahman from comment #4)
But Now I am using 2.2.0.0 Bild. It is
> ok here.

As per your comment , I am changing the bug status. Thank you.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.