Nothing happens when trying to use URL field with Go button or <CR> key

VERIFIED DUPLICATE of bug 83489

Status

SeaMonkey
Location Bar
--
critical
VERIFIED DUPLICATE of bug 83489
17 years ago
10 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: neeti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
** Observed with 6/25/2001 Win32 trunk build **

This urely must be a duplicate as this has been going on
for the past several builds but it is not fixed yet. So
I am filing this bug to make sure.

When I enter an URL in the location field at the top of the
browser window and press <cr> or the Go button, nothing
happens. Sometimes, this works on the first try after
a re-start, but otherwise, it simply does not work.
This is truly inconvenient and forces me to use the
File | Open Web location menu, which I prefer not to do.

Comment 1

17 years ago
Another dup of #83489? It's clearer in bug #87243
(Reporter)

Comment 2

17 years ago
Actually, it's a duplicate of Bug 83489.
Let's mark it so. (I'm glad there is a patch
coming.)

*** This bug has been marked as a duplicate of 83489 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
-> location bar
Status: RESOLVED → VERIFIED
Component: Networking → Location Bar
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.